Code of the Day!!
-
A method out there:
public bool ImportSQLTableIntoHive(SqoopJobRequest jobRequest);
and used like:
private bool CopySQLTableToHive(string tableName)
{
this.SqoopJobManager.ImportSQLTableIntoHive(request);
return true;
}:-D :laugh:
-
A method out there:
public bool ImportSQLTableIntoHive(SqoopJobRequest jobRequest);
and used like:
private bool CopySQLTableToHive(string tableName)
{
this.SqoopJobManager.ImportSQLTableIntoHive(request);
return true;
}:-D :laugh:
Ehsan Sajjad wrote:
Sqoop
I keep reading that as the "ScoopPoopJobManager" :laugh:
Latest Article - Contextual Data Explorer Learning to code with python is like learning to swim with those little arm floaties. It gives you undeserved confidence and will eventually drown you. - DangerBunny Artificial intelligence is the only remedy for natural stupidity. - CDP1802
-
A method out there:
public bool ImportSQLTableIntoHive(SqoopJobRequest jobRequest);
and used like:
private bool CopySQLTableToHive(string tableName)
{
this.SqoopJobManager.ImportSQLTableIntoHive(request);
return true;
}:-D :laugh:
I have found a better name:
ScoobyDooImportToHive()
:-\ -
A method out there:
public bool ImportSQLTableIntoHive(SqoopJobRequest jobRequest);
and used like:
private bool CopySQLTableToHive(string tableName)
{
this.SqoopJobManager.ImportSQLTableIntoHive(request);
return true;
}:-D :laugh:
Clearly someone has a lot of faith in the developer who wrote
ImportSQLTableIntoHive()
. :) /raviMy new year resolution: 2048 x 1536 Home | Articles | My .NET bits | Freeware ravib(at)ravib(dot)com
-
I have found a better name:
ScoobyDooImportToHive()
:-\that sounds great actually :laugh:
-
Ehsan Sajjad wrote:
Sqoop
I keep reading that as the "ScoopPoopJobManager" :laugh:
Latest Article - Contextual Data Explorer Learning to code with python is like learning to swim with those little arm floaties. It gives you undeserved confidence and will eventually drown you. - DangerBunny Artificial intelligence is the only remedy for natural stupidity. - CDP1802
let me refactor the name of it ;P
-
that sounds great actually :laugh:
He'd have got away with it too, if it hadn't been for those meddling script kiddies.
Bad command or file name. Bad, bad command! Sit! Stay! Staaaay... AntiTwitter: @DalekDave is now a follower!