Ha ha, $5,100 now Oh well, guess we're all going to have to wait for more general distribution gentlemen.
lotuspro
Posts
-
Google Wave Invite -
Google Wave Invite$107 current bid... silly.
-
Google Wave InviteI don't suppose anybody here has a spare Google wave invite they'd be willing to part with.
-
Brace styleDoh, I learned to code from that book. For my 2c, I find myself siding daily with Messrs Kernighan and Richie on this point. I can't abide by all those extra line breaks.
-
What do you think?I appear to be in the minority here but I *always* use the underscore to prefix private members. I do this for 2 reasons: 1.) As noted by another commentor, I consider the m_ wholly antiquated and sorely reminiscent of old school VB 2.) whenever I write a new class, especially in something like a data layer, I name my members the same as my field names in my database, but of course I have Properties also and then should also have the same name, so I end up with a simple _fieldName notation. It makes for eacy copy & paste. I'm right, that is all ;)
-
My current mission in life - GMailsure, send an email to lotuspro@gmail.com and i'll send you an invite.
-
My current mission in life - GMailok what the hey... mail me your email address to lotuspro@gmail.com and i'll send you an invite.
-
Code styleyes... just like that one :) appreciate the comments y'all.
-
My current mission in life - GMailI still have a few invites left... and you may happily have one, shall I use the hotmail address above?
-
Code stylei've been chatting with the new guy at work today and he respectfully informs me he can't recall the last time he saw this notation: private void foo() { //statements } and contends that almost always people use: private void foo() { //statements } which to me is a total waste of a linebreak and less readable. worse still, the other new dude concurs? whassup with that? being a fan of the former notation, it seems to me that either the new generation of coders are being being taught different, or the old ones are getting too anal about space. my question is... what in fact is the standard? perhaps we should have a poll on CodeProject and settle this once and for all!